The GHOST Vulnerability Bug discovered by researchers at Qualys Inc. in Linux glibc library

 GHOST vulnerability

Courtesy: https://community.qualys.com/blogs/laws-of-vulnerabilities/2015/01/27/the-ghost-vulnerability

The GHOST vulnerability is a serious weakness in the Linux glibc library. It allows attackers to remotely take complete control of the victim system without having any prior knowledge of system credentials. CVE-2015-0235 has been assigned to this issue.